X30 Nachbauakku

Geschrieben am 12.11.2006, 14:30 Uhr   apple linux mail sat windows

Ich habe vor einigen Tagen einen Nachbau-Akku für mein X30 gekauft - der IBM Originalakku (08K8036) hat nach 4 Jahren und 317 Ladezyklen nur noch 11870 mWh von 47520 mWh.

Der gelieferte FLT-Akku (ich hätte lieber einen CMP-Akku bekommen, mit denen haben viele Leute - inklusive mir - sehr gute Erfahrungen) hatte von Anfang an eine Macke. Ich quote einfach mal die Mail an den Händler:

Der Akku hatte von Ihnen geliefert 2 Ladezyklen, war also komplett neu. Er erreicht auch die angegebene Leistung von 47600 mWh, und wenn er voll geladen ist, zeigt die Energieanzeige des Betriebssystems ca. 3 - 3,5h verbleibende Laufzeit an. Wenn die Rest-Leistung des Akkus nun bei ca. 35-40% der vollen Kapazität ist, schaltet das Notebook einfach ab. Ich habe dies unter Linux 2.6.17 und Windows 2000 Professional getestet, unter beiden Betriebssystemen ist das selbe Phänomen zu beobachten. Kurz zusammengefasst: Der Akku hat nach Ladung die volle Kapazität, nur bei rund einem Drittel scheint die Spannung oder der Strom einzubrechen, die "letzten 33%" sind nicht nutzbar. Wenn man das Notebook neu startet, nachdem es sich unvermittelt ausgeschaltet hat, zeigt die Akku-Information wieder rund "33% geladen" an, obwohl das Netzteil gerade erst angesteckt wurde. Bei einer Gegenprobe mit einem älteren IBM Original-Akku läßt sich dieser bis zu seiner vollen Kapazität laden, er entlädt sich dann im Betrieb bis ca. 5% und das Notebook kann sich so sauber herunterfahren.

Der Händler hat den Akku sofort zurückgenommen, perfekter Support oder bekanntes Problem? einige Macbooks scheinen das selbe Problem zu haben, auch Apple tauscht in dem Fall zügig Akkus aus.

also wenn der Akku sich nicht komplett leeren läßt, nicht gleich die Lade-Elektronik im Notebook verdächtigen. Einfach umtaschen.

Update (18.11.2006)

Laut Email des Händlers ist ein neuer Ersatz-Akku schon unterwegs.

Vorheriger Eintrag Nächster Eintrag