Archiv für Schlagwort: bios

X61 Mod-BIOS mit SATAII (Post)

Von Stefan am 09.11.2011, 15:50 | Editiert: 26.10.2018, 12:28 | 2.395 mal angesehen | drucken

Dieses Mal vor und nach dem BIOS-Update mit Middleton’s Mod-BIOS 1.22 einen Test mit HD Tune gemacht. Vorher: Nachher: Kingston V100 SSD mit 128GB. Passt doch. Edit: Ja, richtig: X61, nicht T61… ;)

Lesen »

HP ProLiant Microserver N36L dmesg (Post)

Von Stefan am 26.07.2011, 13:23 | Editiert: 26.10.2018, 12:18 | 14.415 mal angesehen | drucken

Wen’s interessiert ;) root@n36l /data # dmesg [ 0.000000] Initializing cgroup subsys cpuset [ 0.000000] Initializing cgroup subsys cpu [ 0.000000] Linux version 2.6.39-2-686-pae (Debian 2.6.39-3) (ben@decadent.org.uk) (gcc version 4.4.6 (Debian 4.4.6-6) ) #1 SMP Tue Jul 5 03:48:49 UTC 2011 [ 0.000000] BIOS-provided physical RAM map: [ 0.000000] BIOS-e820: 0000000000000000 – 000000000009e800 (usable) [ […]

Lesen »

Kingston SSDNow 100v 128GB im Thinkpad T61 (Post)

Von Stefan am 21.02.2011, 15:41 | Editiert: 26.10.2018, 11:26 | 2.390 mal angesehen | drucken

Nach einigen Tagen mit einer 500er WD Scorpio Blue im T61 (Huch… Ein neues?) der Wechsel zu einer Kingston SSD: Eine SSDNow 100V mit 128GB. Hier die Benchmarks, jeweils vorher und nachher… Crystal Disk Mark 3.0.1: HD Tune 2.55: Die Partitionen sind korrekt ausgerichtet, das im "SSD Kit" von Kingston enthaltene Acronis True Image HD […]

Lesen »

Debian auf dem HP Datavault X300/X311/X312 (Post)

Von Stefan am 02.09.2010, 22:14 | Editiert: 26.10.2018, 09:11 | 20.674 mal angesehen | drucken

Während es ja beim Acer H340 und IBM Lenovo D400 einfach ist, mit einem VGA-Kabel und dem Setzen eines Jumpers eine vollwertigen Rechneknecht zu installieren, ist das beim HP Datavault X312 (Specs #1, #2) schon schwerer. Zwar ist das Pinout bei beiden gleich, doch der HP X312 hat keinen Jumper für "USB Keyboard enable" und […]

Lesen »

1802-Fehler patchen ohne Ausbau der MiniPCI-Karte (Post)

Von Stefan am 21.11.2007, 11:59 | Editiert: 15.12.2014, 21:46 | 3.699 mal angesehen | drucken

"Dem Schorsch sei" T42 hatte heute nach "Press F9 to reset BIOS to defaults" wieder einen 1802-Fehler (war schon gepatcht für eine Intel 2200BG). Die no-1802-Floppy oder -CD Booten geht nicht, sobald der Fehler auftaucht – Also heißt es auf den ersten Blick MiniPCI-Karte ausbauen BIOS patchen MiniPCI-Karte einbauen Aber beim T42 ist die MiniPCI-Karte […]

Lesen »

intelfb und Intel 945 Grafik (Post)

Von Stefan am 23.11.2006, 21:57 | 3.288 mal angesehen | drucken

Jaja, der intelfb Framebuffer-Code und LCDs – es klemmt noch immer. Der Grafikmodus kann mit digitalem TFT nicht umgeschaltet werden, ohne das VESA BIOS zu patchen. vga=0x??? ergibt "Invalid mode", video=intelfb:mtrr,accel,1280×800-16 ergibt intelfb: Non-CRT device is enabled ( LVDS port ). Disabling mode switching. intelfb: Video mode must be programmed at boot time. Eine Lösung […]

Lesen »

Linux auf dem SN85G4V2 (Post)

Von Stefan am 10.06.2006, 17:12 | Editiert: 01.10.2009, 05:47 | 1.616 mal angesehen | drucken

So, Zusammenfassung. Nach längerem Wurschteln steht jetzt alles so weit, daß man es auch mal veröffentlichen kann. Hardware: Ein Shuttle SN85G4V2 mit NForce3 150 Chipsatz, ein AMD Sempron 3100+, eine 160GB Samsung Spinpoint Platte, ein alter Medion DVD-Brenner, 1GB RAM, eine nVidia Quadro4 980 XGL mit 2xDVI und zwei Medion MD41079EB 19″ TFTs mit je […]

Lesen »

Linux auf dem IBM Thinkpad X21 (Post)

Von Stefan am 08.02.2006, 18:58 | Editiert: 14.02.2006, 15:11 | 1.803 mal angesehen | drucken

Es läuft. Nach einigen Tagen Googeln geht von A wie Audio (oder ACPI) bis Y (oder besser X wie x.org) alles – sogar suspend to disk aus X heraus (Ja, auch das anschließende Aufwachen!) Auf www.thinkwiki.org und in den gentoo-Foren und im gentoo-Wiki ist natürlich alles zu finden, was man braucht. Die xorg.conf gibt’s wie […]

Lesen »

The moving cursor problem (Post)

Von Stefan am 25.01.2006, 17:10 | Editiert: 29.09.2009, 15:08 | 7.139 mal angesehen | drucken

Das Problem mit Dell Notebooks und dem selbständigen Cursor (For english text see below) Ich hab’s hier bei "Give Me Some Latitude" schon als Comment geschrieben – das Problem haben fast alle Dell Inspiron und Latitude Notebooks irgendwann mal, egal ob C610, C810, 8000, 8100 oder andere – aber es ist fast nichts im Netz […]

Lesen »