Archiv für Kategorie: SGI Kisten

Oh, neues Spielzeug

Fehler beim Kompilieren der mips-sources mit USE=“ip30″

Von Stefan am 13.09.2007, 19:46 | 1.089 mal angesehen | Drucken

Hab‘ nach Stolpern über den Selben Fehler und Finden dieses Topics mit Bestätigung von Lord Redhatter 😉 einen Bug eingetragen. In den mips-sources fehlt in arch/mips/arc/memory.c in der Sektion config ARC_MEMORY ein Eintrag für IP30, sodaß mit USE=“IP30″ das Kernel-Kompilieren mit Fehlern a la „unresolved references to prom_meminit() and prom_free_prom_memory()“ abbricht. Mal sehen, wie lange […]

Lesen »

Gnome?

Von Stefan am 12.09.2007, 21:26 | 1.077 mal angesehen | Drucken

Was hab‘ ich geschrieben? „Gnome emergt gerade“?

Kein „mips“? Kein „~mips“? Ha ha ha… Dann halt wieder fluxbox nehmen oder mal xfce4 probieren.

Lesen »

gentoo/MIPS auf der Octane

Von Stefan am 10.09.2007, 15:33 | Editiert: 17.12.2014, 22:03 | 1.244 mal angesehen | Drucken

So, gentoo auf der Octane läuft. Netboot vom Linux-Videorekorder mit Kumba’s ip30-r10k+-20060112 (http://dev.gentoo.org/~kumba/mips/netboot/testing/) und los. Momentan emergt sich 25km entfernt xorg-x11 und Gnome, aber – irgendwas is ja immer – ich hab‘ vergessen den sshd zu starten…

Lesen »

SGI Octane

Von Stefan am 06.09.2007, 20:02 | 1.441 mal angesehen | Drucken

Heute eine SGI Octane geschenkt(!) bekommen… R10k, 250MHz, 2x9GB, IRIX 6.5.knipps, kein PCI cardcage (wäre ja zu schön gewesen) und kein root-Passwort – war ja klar. Morgen in der Arbeit mal die /etc/passwds editieren, hier zu Hause ist natürlich kein Adapter für SCA-Platten, wenn man einen braucht. gentoo/MIPS für R10k ist ja anscheinend inzwischend auch […]

Lesen »