Bugfix: XML-API 1.19 mit RaspberryMatic Firmware 3.41.x

Geschrieben am 26.11.2018, 10:05 Uhr

Mit der RaspberryMatic Firmware 3.41.x funktioniert das Addon XML-API (1.19, 1.18 und wahrscheinlich auch andere) nicht. Bug #23 wurde nach wenigen Stunden bereits abgearbeitet.

Am einfachsten die Dateien in /www/addons/xmlapi/ mit denen aus dem aktuellen master überschreiben.

Ah, 1.20 released.

Danke, jens-maus!

Vorheriger Eintrag Nächster Eintrag