Keine Treiber-Installation unter Windows 8.1 möglich

Erstellt: 30.10.2018, 06:27 | Editiert: 06.11.2018, 10:33 | 53 mal angesehen | Eintrag drucken | Kategorie(n): Aggro, PCs, Windows

Nach dem Umzug einer Windows 8.1 Pro-Installation mit komplettem Plattform-Wechsel (Lenovo B50-35 All-In-One PC mit AMD K10-7800 zu Fujitsu Esprimo X923 mit Core i3) bootet Windows zwar Gott sei Dank ohne Bluescreen, aber kein Treiber aktualisiert sich.

Der Geräte-Manager ist ein Wald aus "unknown devices", der Intel E1000 Installer sagt "Keine Intel Hardware verbaut" und bei jeglicher Treiber-Installation – egal ob per EXE oder per INF-Datei – erscheint folgendes "Einer der Installer für dieses Gerät kann die Installation zurzeit nicht ausführen", bzw. auf Englisch "One of the installers for this device cannot perform the installation at this time":

Nach rund zwei Stunden Frickeln mit

sowie geschätzten hundert weiteren Kniffen und Hacks kurz vor "Ich hau' die Scheiße zum Fenster 'raus!" dann durch Zufall auf einen Artikel bei Microsoft gestoßen: Unable to install drivers on Windows 8.1: Und tatsächlich, der verf*ckte Registry-Eintrag DeviceInstallDisabled ist auf 1 gesetzt…

Weg damit:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DeviceInstall\Parameters]
"DeviceInstallDisabled"=dword:00000000

Einen Reboot später sind alle Treiber installiert, das System läuft wie neu aufgesetzt. Nach einem Durchlauf von Fujitsu DeskUpdate ist alles wieder OK.

WTF, wer trollt da durch die Registry?!?!?!?!?

Schreibe einen Kommentar

Captcha * Time limit is exhausted. Please reload CAPTCHA.