Linkstation LS-CHL V2 Neuinstallation

Erstellt: 05.02.2011, 20:43 | 3.400 mal angesehen | Drucken | Kategorie(n): Buffalo Linkstation, Firmware, Linkstation Gigabit, Linux

Hinweis: Der Eintrag "Linkstation LS-CHL V2 Neuinstallation" ist vor mehr als einem Jahr geschrieben oder zuletzt editiert worden und unter Umständen veraltet oder nicht mehr korrekt.

Die 2TB-Platte aus der LS-CHL V2 wird anderweitig gebraucht, aber wer macht es sich schon einfach und klont Debian auf eine kleine 160er Platte? Nein, wir installieren neu:

Eine frische 160GB Samsung-Platte (eine 1TB Seagate wird vom Buffalo-Board nicht erkannt, 6x rot Blinken der Fehler-LED) und die Anleitung geschappt und in 15 Minuten (incl. Download) ist die Kiste am Laufen: Debian-Installations-How-To verifiziert.

Ähnliches

Seiten und Einträge, gefunden nach Tags.

Kommentare (2)

Georg sagt:

Hallo,
ich habe die Originalplatte /samsung 1TB/ meiner ls-ch1.0tl-eu neuformatiert, danach mit mehreren kerneln/modulen und rootfs probiert zu booten. In allen Konfigs nur 6-maliges rotes Leuchten. Danach mit dd die Original /dev/sda1 zurückgespielt und Stefans Pakete für boot und root installiert. Das läuft! Warum? Keine Ahnung!

Stefan sagt:

Da bin ich noch nicht so ganz dahintergestiegen… Siehe auch hier ab Kommentar #8.

Manche Kernel booten anscheinend nicht, wenn man aber mit Dauer-Ping auf die letzte bzw. per DHCP vergebene IP pingt, kommen kurz Antworten und dann ist sie weider weg – Reboot-Schleife.

Schreibe einen Kommentar

Captcha * Time limit is exhausted. Please reload CAPTCHA.