onderka.com

Wireless-N für Thinkpad X60

Hinweis: Der Eintrag "Wireless-N für Thinkpad X60" ist vor mehr als einem Jahr geschrieben oder zuletzt editiert worden und unter Umständen veraltet oder nicht mehr korrekt.

Wenn man schon ein X60 und einen Draft-N-fähigen Router mit hostapd hat, möchte man auch Wireless-N nutzen.

Also muß die Intel 3945 weichen und eine N-fähige Karte her. Aber welche? Im Thinkpad-Forum wird eine Atheros-basierende Karte angeboten, die mit dem X60 kompatibel ist, also wird die auch bestellt.

Es ist zwar keine AR5BXB72, wie sie auch von IBM direkt verbaut wurde, sondern eine „ALPS UGJZ6-203A“ bzw. eine ALPJ6-2 mit AR5008X-Chipsatz, aber alles geht – Kein Fehler beim Booten, Fn+F5 und die LED tut auch.

Die dritte 2,4/5GHz-Antenne auf den Cardbus-Schacht geklebt, fertig.

6 Kommentare

  1. Hab gerade die gleiche Karte in der Bucht gefunden und dank dieses Posts weiss ich jetzt, dass diese n-Karte passen wird. Vielen Dank fue die Info!! Wie ist die Empfangsqualitaet der N-Karte im vergleich zu der g-Karte? Gruss

  2. Ist schon deutlich zu merken, vor allem in der Link-Qualität.

    Es kann sein, dass Du die 2/3 Antennenkabel durchtauschen mußt, um noch ein Wenig rauszuholen, einfach mal probieren.

  3. Habe mir die obige Karte geholt aber 1802 Error im X60s gesehen! Meine ALPS ist absolut identisch wie diese auf dem Foto oben. Irgendwelche Ideen was zu machen? Der X60s ist ein 1703-AL2!!!

  4. Das „AL2“ ist ursprünglich so ausgeliefert/konfiguriert worden:

    Based on 1703-3JU: L2400(1.66GHz), 1GB RAM, 60GB 5400rpm HD, 12.1in 1024×768 LCD, Intel 950, Intel 802.11abg wireless, Modem, 1Gb Ethernet, Secure chip, 4c Li-Ion batt, WinXP Pro

    Also ohne WWAN. Eventuell liegt es daran? Mit einem „Zender“-BIOS sollte die Karte aber laufen, das BIOS erhälst Du auf Anfrage z.B. hier, verlinkt soll das BIOS nicht werden.

  5. Hi,

    wie bekommt man eigentlich deine schöne Anzeige „Erweiterter Status“ ?

    Braucht man da ein bestimmtes Programm.

    Danke im Voraus.

  6. Das weiss ich im Moment garnicht auswendig. Ich denke vom Access-Connections Fenster „Status der drahtlosen Verbindung“ aus (das schmale, hochformatige).

    Edit:

    Nein, da war’s nicht. Ich find‘ es gerade nicht. Aus dem „Atheros Client Utility“ (google://ACU) eventuell?

Eintrag Kommentieren

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Captcha * Time limit is exhausted. Please reload CAPTCHA.