Hinweis: Der Eintrag "Synology DS207+ auf 0942 aktualisiert, Samba langsam" ist vor mehr als einem Jahr geschrieben oder zuletzt editiert worden und unter Umständen veraltet oder nicht mehr korrekt.

Version 0942 für die DS207+ ist da seit dem 04.09.

Laut Changelog nicht viel neues außer iSCSI, NTFS für extern angschlossene USB-Platten, iPhone Support (plemplem…) und eben „Samba is upgraded to 3.2.8.“.

Grotten-langsam.

Zuerst dachte ich, die beiden Siemens M750S haben sich gewickelt… Neustart, immer noch keine Aufnahmen zu sehen. Nochmal Neustart… Nichts.

Dann bemerkt, dass auch die SMB-Zugriffe von Windows aus mehr als doppelt so lange dauern, wie vorher (292GB TV-Aufnahmen in einem Ordner)…

Die smb.conf war’s. Zumindest größtenteils. Ein Hinzufügen von

zu den socket options in /usr/syno/etc/smb.conf hat schonmal einiges verbessert. Ist aber bestimmt mit Fummeln noch was rauszuholen.

Mit welcher M750S-Firmware wurde eigentlich das Speichern der Aufnahmen in den Unterordner /.rec/0001E3FB358B_1255195542.fmpg eingeführt? Ich hätte den .rec-Ordner fast gelöscht, „von mir isser nicht, weg damit™“…

Update #1

Hat wohl doch nicht so viel gebracht.

Obwohl die CPU der DS207+ bei 10-15% herumdümpelt, und über’s Netz nur durchschnittlich 1600kB/s gehen (eine Aufnahme von einer anderen M750S läuft gerade), ist das Anzeigen der Aufnahmeliste meist unmöglich.

Nur bei jedem 3. oder 4. Versuch wird die Liste angezeigt, wenn nicht muß man raus aus dem Menü und wieder rein.

Morgen nochmal ran…. Oder doch mal die Aufnahmen ausmisten?

Update #2

Ohne die Parameter

zeigt keine der beiden M750 die Aufnahmeliste an. Der „Sternchen-Fortschrittsbalken“ beim Einlesen verschwindet nach 3-4 Sternen einfach, die Liste bleibt leer.

Mit den Parametern läuft der Balken aus Sternen 2-3 mal durch, dann kommt wie geschrieben die Liste ab und zu. Ich wünsch‘ mir Lemmy’s NFS-fähige Firmware für die M740AV zurück…

Weiter Testen…

Update #3

Zurück auf Firmware 0844, mehr hier. Die beiden M750 laufen übrigens auf Version 2.4, ein kurzer Test mit 2.3.74, 2.3.36 und sogar 2.0.11 hat nichts geändert. Klar, liegt ja auch an der Synology-Box…