Hinweis: Der Eintrag "Deutsche XPIs für Linux Firefox 1.5.0.3" ist vor mehr als einem Jahr geschrieben oder zuletzt editiert worden und unter Umständen veraltet oder nicht mehr korrekt.

Die XPI-Sprachdateien für Firefox 1.5.0.3 sind hier. Gute Nacht!