SuperPAD Firmware 1568

Auf Megaupload ist die Version 1568 (deb-r2.1.1568_update_zip.zip) für ein Update per SD-Karte zu haben. Mein Pad hängt nach dem Update wie so oft am grünen “Powered by WowPAD”-Screen, aber ein Zurückflashen per SD-Karte auf die 1480 funktioniert noch.

Ich bin mal weiter am Experimentieren….

Edit:

Laut xda-developers sollte 2x flashen hintereinander funktionieren:

Did not work from first time so this is what I done:
1. cleared chache
2. factory reset
3. installed update.zip (got green screen)
4. cleared chache
5. factory reset
6. installled update. zip (again)
End now it worked like a charm

Edit2:

Funktioniert. Nach 5x Update/Cache leeren/Factory reset geht es.

Der Eintrag "SuperPAD Firmware 1568" ist vor mehr als einem Jahr geschrieben oder zuletzt editiert worden und unter Umständen veraltet oder nicht mehr korrekt.

Ähnliches

Seiten und Einträge, gefunden nach Tags.

7 Kommentare

  1. Kommentar von Tina s.

    Mein Pad erkennt war das Update und möchte es gerne durchführen – bleibt aber bei der Installation bei 0% stehen.

  2. Kommentar von Stefan

    Von 1480 aus auch nach zig mal Suchen kein Update im Angebot.

    Sauber und sicher installieren lässt es sich auch angeblich nur über LAN, der Download dauert auch ewig…

  3. Kommentar von Spook

    Nabend,

    beim ersten Mal ging es bei mir auch nur bis zum grünen WowPAD Screen, einfach nocheinmal drüber mit dem Update dann gehts irgendwann…

  4. Kommentar von Stefan

    Nee, weder nach 4x zurück auf 1480 und Update per SD-Karte noch nach 3x 1568 hintereinander… Mal weitersehen.

  5. Kommentar von Manu

    Bei mir hat er das Update heut morgen automatisch gemacht. Ausser das alle Daten weg waren keine Veränderungen festgestellt…

    Weder positiv noch negativ.

    Hätte gern mal Android 2.2

  6. Kommentar von Markus

    +1 für Android 2.2 :)

    Um auch meinen Senf abzugeben, 2maliger Flashvorgang + Cache löschen, anschließend SD-Karte entfernen u. Reboot hat bei mir geholfen.
    Und, der alte Registrierungscode funktioniert wieder :)

  7. Kommentar von hox

    Kann jemand bitte mal schauen, welche Apps nach dem Booten automatisch starten? Bei mir unter 1480 sind das einige, z.B. Aldiko, Skype. Autostart Killer funzt net…
    Vlt ist das mit ner höheren FW anders?

Hinterlasse einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *


2 + drei =

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

© 2001-2015 onderka.com | Über, impressum und Lizenz | RSS Einträge | RSS Kommentare | 58q @ 0.439s | 348.293 Spammer